Categories
Uncategorized

Indemnização/Garantia? (Longo)

Boas gente é o seguinte, já faz um tempo que me tenho deslocado para a frente e para trás com a PCdiga relativo a um problema que tive com o meu custom PC (montado por mim mas tudo comprado lá) basicamente desde dia 1 que tinha blue screens muito raros, a partir do 6 mês de uso, o PC do nada deixou de ligar em certos momentos (tanto podia ser 2 dias como 3 semanas á parte, era inconsistente) ao qual no primeiro incidente levei logo á loja a descrever que o PC não me ligava (sem disco SSD senão formatavam tudo mas deixei o HDD porque era secundário e no momento tinha ficheiros inúteis) lá fizeram os testes deles e não encontraram nada. Segundo eles, ligou á primeira, mas disseram que o HDD tava com sectores danificados e provocava blue screens (o problema acontecia muito antes de ter metido o HDD), tudo bem. Desliguei o HDD mas deixei-o lá na mesma porque tinha um parafuso moído e não conseguia tirar. No entanto aconteceu uma segunda vez, repetiu-se exatamente o mesmo processo e mesmo depois de dizer que o HDD já tinha sido desligado e só estava lá por não o conseguir tirar repetiram o diagnóstico e culparam o HDD -.- ridículo. Aconteceu uma terceira vez e desta vez avisaram que iria ser cobrado uma taxa de 15€+IVA pelo diagnóstico caso não fosse encontrado nenhuma falha no sistema devido a estar o SSD em falta (neste ponto já tinha confirmado que não era o SSD porque tava completamente fora do sistema e tentava ligar e continuava o problema, o qual eles foram avisados disso) para meu espanto o diagnóstico veio mais uma vez, sem nenhum problema detectado, ao qual eles tentaram atribuir a culpa para problema de eletricidade em casa, o qual eu já tinha testado em diferentes tomadas etc com provas de vídeo por e-mail. Lá tive eu de pagar o diagnóstico porque não encontraram problema nenhum… Mais uma vez ridículo, como se eu gostasse de perder tempo e gota e inventar problemas né. Aconteceu uma quarta vez a qual eu já não fui lá porque já sabia que ia dar M3rd4. Tentei diagnosticar por mim próprio extensivamente, não consegui encontrar nada, mas depois de 1 dia o sistema lá iniciou magicamente. Aconteceu uma quinta vez a qual eu levei para casa do meu pai passado 2 dias enquanto ia tentando na minha, lá fiz o teste e o PC não ligou durante o que diria eu umas 10+ tentativas, almoçamos e nós (eu e meu irmão) intrigados com o que seria sem conseguir descobrir, o meu pai perguntou o que se passava, e eu ao ir demonstrar para ele todo chateado a mostrar ao cota o que tenho aturado, poof lá liga ele magicamente de novo! Ficamos parvos de novo,que mistério! Neste ponto o meu pai e meu irmão lá conseguiram tirar o HDD com recurso a entortar um pouco o apoio da caixa e puxar o parafuso á força, o mesmo foi direto para o lixo porque segundo a PCdiga estava estragado (meu irmão persuadiu-me, eu não queria porque achava mesmo que não tinha nada haver) era um de 500GB ainda por cima dava um jeitaço. Aconteceu uma SEXTA vez o qual foi o mais curto de todos e voltou a ligar da tarde para a noite, vá lá ooof. Neste último incidente o PC aguentou-se durante 3 semanas e meia sem nenhum problema! Pensei finalmente que o pesadelo tinha passado e fosse alguma maldição de família. Estava errado. Aconteceu uma SÉTIMA vez (dia do Cyberpunk 2077 sair no less tinha parado o download a 48% para ir dormir e quando acordei já não deu sinal de vida) de salientar que em todas as vezes passava energia para periféricos tipo rato e teclado porque LEDs ligavam. Neste ponto fui á minha avó testar o sistema. Nada. Fui a casa dum amigo técnico da Apple. Nada. Testamos metendo uma fonte dele de 1000w com 12 anos de garantia juntamente com o cabo diferente e só com a minha motherboard. Nada. 100% confirmado que é a board neste momento. Foi ontem para RMA e a PCdiga disse-me logo que se eles quisessem reparar na AsRock ia ser reparado mesmo pedindo eu uma outra opção tipo escolher outra board visto aquela não ser mais fiável porque encontrei problemas idênticos nos fóruns da AsRock da mesma board.

A minha questão agora é esta: quando vier confirmado que é a board, eles têm de me devolver os 15€+IVA certo? E quanto ao HDD que foi para o lixo á custa deles?Porque o SSD sempre funcionou, e o HDD também. Fora o tempo e gota perdido á custa dos diagnósticos darem em nada.

Para quem tiver mais curioso a board é uma AsRock B450 PRO4 aqui vai os vídeos de prova que disponibilizei para a PCdiga e para a AsRock:

Videos de prova

-TLDR-

PCdiga diagnosticou mal o problema e por consequência fui “obrigado” a pagar 15€+IVA por diagnóstico e a meter um HDD perfeitamente bom ao lixo.

submitted by /u/Pandemas
[link] [comments]